Some registrar actions failing
Incident Report for DNSimple
Resolved
We have received word from upstream that the issues we saw earlier are resolved and have verified this ourselves. Thank you for your patience. Please alert us if you continue to see any problems at support@dnsimple.com.
Posted Jul 19, 2016 - 20:19 UTC
Investigating
We are investigating some failures we're seeing in communicating with our upstream provider for registrar services. We'll pass on what we find out as we know more. DNS resolution and zone updates are unaffected.
Posted Jul 19, 2016 - 19:28 UTC