Zone updates delayed in Chicago
Incident Report for DNSimple
Resolved
Chicago is fully synchronized and operational. As always, please report any issues at support@dnsimple.com so we can investigate them quickly. Thank you again for your patience.
Posted May 24, 2016 - 02:29 UTC
Monitoring
The server is back online and processing DNS updates quickly. As a precaution mentioned earlier, we're going to synchronize the Chicago nameservers to make sure they're up to date with the latest DNS changes.
Posted May 24, 2016 - 02:24 UTC
Identified
We are re-installing the zone distribution services in Chicago which should be completed within the hour. DNS changes will be delayed until the system comes back online and begins to process the changes. We'll synchronize our DNS servers in the region once the system comes back online as well. Thank you for your patience.
Posted May 24, 2016 - 01:11 UTC