Investigating connectivity issues with DNSimple App and API
Incident Report for DNSimple
Resolved
Everything appears to be operational. Thank you again for your patience and as always please contact support via email if you are still experiencing any issues.
Posted Apr 27, 2016 - 18:01 UTC
Monitoring
We have resolved the connectivity issues and the zone update queues are clearing normally. We'll continue to monitor the systems to ensure things stay operational. Thank you again for your patience.
Posted Apr 27, 2016 - 17:30 UTC
Identified
We have identified the cause of the connectivity issues and are working on deploying a fix.
Posted Apr 27, 2016 - 16:53 UTC
Investigating
We are currently investigating issues with connectivity for certain operations on the DNSimple web site and API. DNS resolution is not impacted, but zone changes may fail to deploy.
Posted Apr 27, 2016 - 16:45 UTC