Zone updates delayed in Chicago
Incident Report for DNSimple
Resolved
Everything seems to have returned to normal operation and as a precaution we are re-synchronizing the name servers across the globe. As always, if you notice any issues please email support@dnsimple.com
Posted May 21, 2016 - 05:09 UTC
Monitoring
The affected server is now back online and zone updates are going out to Chicago. We're going to keep an eye on things and sound the all clear soon. If you are experiencing issues sending DNS updates to Chicago, please email support@dnsimple.com so we can investigate.
Posted May 21, 2016 - 04:13 UTC
Identified
We've experienced a hardware issue in one of our systems in Chicago that distributes DNS updates and are working to restore it as quickly as possible. Zone updates will be queued and delayed until the system comes back online.
Posted May 21, 2016 - 03:13 UTC