DNS outage in Asia/Pacific Region
Incident Report for DNSimple
Resolved
DNS service in the Asia/Pacific Region should be restored, if you notice any issues please email support@dnsimple.com so we can investigate.
Posted May 24, 2016 - 03:02 UTC
Identified
Our upstream provider is currently working on a networking issue in the Asia/Pacific region and working to resolve the issue as quickly as possible. DNS resolution will be intermittent or unreachable until this issue is resolved.
Posted May 24, 2016 - 02:34 UTC