Domain Registrar and SSL Certificate actions failing
Incident Report for DNSimple
Resolved
It appears that our upstream provider for domain registration has now resolved the issues that were impacting them and domain registration and registration management should be back to normal. Thank you for your patience.
Posted Jul 16, 2016 - 05:18 UTC
Update
We are still seeing issues from our upstream provider, and are awaiting more details on issue and fixes that they are putting in place. As soon as we know more we will post updates on our status page.
Posted Jul 15, 2016 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2016 - 15:00 UTC
Update
We are still experiencing intermittent issues. Our provider is aware and it's working to find a solution as soon as possible. We'll keep updating this page as soon as we have more news.
Posted Jul 15, 2016 - 15:00 UTC
Monitoring
It appears the problem has been resolved, but we are monitoring the situation for any further failures.
Posted Jul 15, 2016 - 12:29 UTC
Investigating
We have noticed failures in all Registrar and Certificate related actions (domain registration, transfer, whois privacy, certificates purchases, etc) due to an upstream outage. We are working to determine the cause and expected resolution of the outage. DNS resolution is not affected.
Posted Jul 15, 2016 - 11:55 UTC