We are having a partial outage in our ORD and IAD datacenters.
Incident Report for DNSimple
Resolved
Resolution is back to normal. Thank you again for your patience. Please contact support via email if you are still experiencing any issues.
Posted Apr 28, 2016 - 12:13 UTC
Monitoring
We have been working with our upstream providers to diagnose and solve the routing issues that affected name resolution. Resolution should be back to normal at this point.
Posted Apr 28, 2016 - 10:22 UTC
Identified
We have identified name resolution issues in some locations of the United States. Some customers are reporting that their sites are up again.
Posted Apr 28, 2016 - 09:53 UTC
Investigating
We don't know too much details yet. We are currently investigating.
Posted Apr 28, 2016 - 09:24 UTC