Zone updates delayed in Amsterdam data center
Incident Report for DNSimple
Resolved
Everything appears to be back to normal. For good measure we have restarted the name servers in Amsterdam to get them to synchronize all of the latest zone changes and are receiving new zone changes quickly. As always, please write to support@dnsimple.com if you are still experiencing issues and thank you once again for your patience.
Posted Jan 07, 2017 - 02:59 UTC
Monitoring
We now have the affected server back online and it is processing zone updates as quickly as possible. We're continuing to monitor Amsterdam as everything gets back in sync. Thank you once again for your patience.
Posted Jan 07, 2017 - 00:43 UTC
Update
We're still working on getting the affected systems updated in Amsterdam and they should be coming back online shortly. Thank you again for your patience.
Posted Jan 07, 2017 - 00:10 UTC
Identified
We're working with our upstream provider to resolve a hardware issue in the Amsterdam data center. Until we can resolve the issue any zone changes or updates will be temporarily delayed and queued for this region. We apologize for any inconvenience and we're working as quickly as possible to resolve this issue.
Posted Jan 06, 2017 - 22:31 UTC