DNS Outage in the South America region
Incident Report for DNSimple
Resolved
Our upstream provider has resolved the routing issues in Buenos Aires. If you are still experiencing DNS resolution issues in the South America region, please email support@dnsimple.com so we can investigate. Thank you again for your patience.
Posted May 17, 2016 - 22:40 UTC
Identified
Our upstream provider has confirmed there is a routing issue happening in the Buenos Aires region and are actively trying to resolve the issue. If you are still experiencing DNS resolution issues in the South America region please email support@dnsimple.com with dig and traceroute information indicated in earlier updates.
Posted May 17, 2016 - 21:48 UTC
Update
We have received word from our upstream provider that they are continuing to investigate the issue. Please keep us updated with any of the information we've mentioned previously as it could help resolve things more swiftly.
Posted May 17, 2016 - 20:52 UTC
Update
We are still investigating reported DNS resolution errors in some South American locations. We are awaiting confirmation from our upstream network provider to determine if this is a routing issue, which is what we suspect. If you are unable to resolve a name from your location in South America, please email the result of `dig @162.159.24.4 yourdomain` and `traceroute 162.159.24.4` to support@dnsimple.com. Thank you for your patience.
Posted May 17, 2016 - 19:52 UTC
Investigating
We're getting reports from customers being unable to reach dnsimple.com and our name servers in the South America region. We are talking with our upstream provider to investigate further and will update you as soon as we know any information. If you are experiencing an outage in this region, please email support@dnsimple.com with a trace route to ns1.dnsimple.com and dnsimple.com so we can pass it on to our provider.
Posted May 17, 2016 - 19:18 UTC