Zone server change propagation is delayed
Incident Report for DNSimple
Resolved
We have confirmed zone propagation is operating normally. This issue is now closed.
Posted Oct 13, 2016 - 14:25 UTC
Monitoring
Zone server propagation should be returning to normal. We will continue to monitor it and resolve the issue once we are confident that the system is behaving as expected.
Posted Oct 13, 2016 - 12:22 UTC
Identified
We have identified an issue that is causing zone server propagation delays to our AMS region. We are currently working on resolving this issue and returning zone propagation to its normal speed. DNS resolution is not affected.
Posted Oct 13, 2016 - 12:09 UTC