Issue with payment processor timeouts
Incident Report for DNSimple
Resolved
This issue now appears to be fully resolved.
Posted Jan 16, 2017 - 10:45 UTC
Monitoring
Our payment processor has indicated that the issue should be fixed. We will continue monitoring it for a bit to ensure we are no longer seeing payment processing issues.
Posted Jan 16, 2017 - 10:27 UTC
Identified
We are currently seeing timeout issues coming from our payment processor. This is causing attempts to update billing information or make purchases through us fail. We have notified them of the issue and will update this incident as we hear more. DNS resolution and zone management are not impacted.
Posted Jan 16, 2017 - 10:09 UTC