Webpage/API Response issues
Incident Report for DNSimple
Resolved
The network connectivity issues seem to be resolved at this time. As always, if you are noticing any issues please email support@dnsimple.com so we can investigate. Thank you again for your patience.
Posted Jun 02, 2016 - 01:36 UTC
Monitoring
Connectivity has been restored to the Chicago data center and we are monitoring the situation.
Posted Jun 01, 2016 - 23:55 UTC
Investigating
We are having intermittent network issues in our Chicago data center and are investigating.
Posted Jun 01, 2016 - 23:21 UTC