DNS resolution issues in Brazil
Incident Report for DNSimple
Resolved
The routing issue that caused this should be resolved now. DNS resolution in Brazil should be returned to normal.
Posted May 03, 2016 - 17:25 UTC
Investigating
Several customers have reported DNS resolution errors in Brazil. We are investigating these reports and will post additional information as we have it.
Posted May 03, 2016 - 14:01 UTC