Investigating issues with our redirection service
Incident Report for DNSimple
Resolved
Our redirector service is fully operational and we will continue to monitor it throughout the day.
Posted Apr 22, 2015 - 16:53 UTC
Identified
We have identified an issue with our redirection service and are working on fixing it.
Posted Apr 22, 2015 - 13:46 UTC