Errors configuring new certificates
Incident Report for DNSimple
Resolved
The issue should now be resolved. Please contact us if you will receive any error when purchasing a new SSL certificate.
Posted Apr 20, 2016 - 17:19 UTC
Identified
We're currently experiencing some connectivity issues with our certificate provider that are preventing the configuration of new certificates. We have contacted our provider and we'll update this status as soon as we have more news.
Posted Apr 20, 2016 - 09:15 UTC