Delayed zone updates in Tokyo data center
Incident Report for DNSimple
Resolved
Everything appears to be back to normal in our Tokyo data center now and Zone updates are going out quickly. As always please write support@dnsimple.com if you are having any issues.
Posted Jan 16, 2017 - 22:43 UTC
Update
The upgrade completed successfully and zone updates are clearing the backlog. For good measure, we are going to synchronize the entire region with rolling restarts of the name servers. DNS resolution will be unaffected while these restarts happen.
Posted Jan 16, 2017 - 19:24 UTC
Identified
We're in the process of applying a firmware upgrade to the hardware in our Tokyo data center which involves restarting the systems in Tokyo. Zone updates will be temporarily queued until the system comes back online and we can synchronize the region. We expect this to take less than an hour to complete and will update you on the progress.
Posted Jan 16, 2017 - 18:29 UTC