ALIAS resolution errors
Incident Report for DNSimple
Resolved
We have been able to determine the exact cause and advise the following solution:

Switching from the Heroku SSL Endpoint add-on to the new Heroku SSL offering should provide a solution. This can be done by switching to the new SSL implementation on Heroku and then removing any SSL Endpoint records on your domain and reapplying the new records either with our one-click service or by manually adding the records you need.
Posted Oct 21, 2016 - 19:51 UTC
Monitoring
All failures appear to be related to targets which are no longer resolving upstream. So far these targets are largely Heroku sites where the cached results have expired. If you are seeing issues besides a problem like this, please write to us at support@dnsimple.com.
Posted Oct 21, 2016 - 17:44 UTC
Investigating
We are investigating the failure of some ALIAS records to resolve properly.
Posted Oct 21, 2016 - 17:39 UTC