DNS updates in Ashburn, VA region delayed
Incident Report for DNSimple
Resolved
All the DNS changes have synchronized and everything has returned to normal. If you are experiencing any issues sending updates to this region specifically, please email support@dnsimple.com to get help.
Posted May 17, 2016 - 20:03 UTC
Monitoring
The system that was affected has been fixed and has rebooted. DNS changes queued for this region are catching up as quickly as possible and we will keep a close eye on the name servers in this region.
Posted May 17, 2016 - 19:47 UTC
Identified
We're experiencing issues with sending out DNS changes to our Ashburn, VA data center due to a down server with a hardware issue. We are waiting on work from our hosting provider to help get the system back online. Changes sent to this region will continue to queue and will process as soon as the system comes back online and the region synchronizes with the rest of the data centers.
Posted May 17, 2016 - 19:10 UTC