DNS issues affecting AMS data center
Incident Report for DNSimple
Resolved
We're sounding the all-clear as resolution in all regions has been responsive for the past couple of hours. As always, please email support if you notice any issues or need assistance.
Posted Jun 09, 2015 - 19:41 UTC
Monitoring
We are monitoring the defenses we have in place now and will provide updates here.
Posted Jun 09, 2015 - 16:32 UTC
Update
We continue to tweak our DoS defenses and availability is improving slowly.
Posted Jun 09, 2015 - 16:29 UTC
Update
We are still working on this issue with our DoS defense provider and will publish updates here as we have them.
Posted Jun 09, 2015 - 15:19 UTC
Update
This attack is also affecting our Virginia data center and we are working on that system as well.
Posted Jun 09, 2015 - 14:31 UTC
Update
The DoS has increased and we are currently working on mitigating.
Posted Jun 09, 2015 - 14:24 UTC
Update
We have removed the Amsterdam data center from service and are continuing to investigate. DNS resolution should be returning to normal for European customers at this point.
Posted Jun 09, 2015 - 14:13 UTC
Update
The issue is now affecting multiple data centers. We are working on mitigating.
Posted Jun 09, 2015 - 14:01 UTC
Identified
We are currently seeing what appears to be a denial of service attack affecting all data centers.
Posted Jun 09, 2015 - 13:58 UTC
Investigating
We are currently investigating DNS resolution issues with our Amsterdam data center.
Posted Jun 09, 2015 - 13:53 UTC